Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm going nuts! I installed the a newer version of Gnome (it's now 3.5.1), but I'm still seeing the old interface. I want the interface with the "activities" button in the left top corner. Now I see it like the picture below. I have ubuntu 12.04. Does anyone have a clue? Of what did I forget to switch on?

enter image description here

share|improve this question

migrated from stackoverflow.com Mar 24 '13 at 15:04

This question came from our site for professional and enthusiast programmers.

2 Answers 2

This is a fallback mode for older video cards. Check if your graphics drivers are installed and work properly.

share|improve this answer

It looks like you are selecting Gnome Classic from the login screen. You should have some more options in the session menu. Try choosing one of those.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.