Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am able to connect to an access point with linux (android), and even windows on my laptop. However, my desktop doesn't want to connect to the router. I get the error code 0x8e5e442 in the windows network troubleshooter (the default troubleshooter that comes with the Win7 Ult 64os). I tried googling this code but nothing comes up. Has anyone seen this before or have a resource to look up this code? I was unable to find any databases for these codes.

share|improve this question
    
is this the correct code? I think you miss number. –  magicandre1981 Mar 25 '13 at 5:24
    
This is the correct code. –  adam kim Mar 25 '13 at 13:59
    
that are only 7 numbers. Errorcodes has 8. That why I ask. –  magicandre1981 Mar 25 '13 at 20:42

1 Answer 1

up vote 0 down vote accepted

Although i solved this months ago, ill go ahead and answer this.

Somehow installing some software changed my network setting to use a static IP without me knowing. Had i run ip config immediately i would have noticed this error.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.