Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hi I'm using Windows 7 64 bit Professional edition.

I've tried disabling aero shake in by:

  1. Adding an entry in registry
  2. Disabling the policy in the policy editor

Yet it just wont go away.

I'm also running the software from "actual multiple monitors", so I suspect that it might be causing problems. However, I can't find a way to disable the setting for it.

I'm wondering how "Aero Shake" works, because I can't consistently reproduce and trigger it, so I can't test whats causing the problem. I've tried shaking windows like crazy, but it doesn't seem to work every time. Is there some specific condition for it to be triggered?

Thanks for any help. disable proof: disable proof

share|improve this question
add comment

1 Answer 1

up vote 2 down vote accepted

First, if you don't know how Aero Shake works, this video will show you

http://www.youtube.com/watch?v=9DgaGwle7mg

Second, if you want to disable it, please follow this guide

http://www.askvg.com/how-to-disable-aero-shake-in-windows-7/

share|improve this answer
    
i added a picture proof on that I've already tried that, had it like this for about a year now. but still the windows sometimes minimize. and following the shaking gesture in that video it still wont trigger. –  ColacX Mar 26 '13 at 10:45
    
I don't know what happen with your system but take a look here sevenforums.com/tutorials/74845-aero-shake-enable-disable.html to see if you met the requirements. The last thing I can think your system files got corrupted. Good luck –  eamai Mar 27 '13 at 1:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.