Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've noticed recently on my machine (Windows 7, 64 bit) running FireFox 19.0.2 I get strange holes over my browser and sites. This happens with in StackExchange Chat, and also when I'm on the Facebook home page.

It always appears on the right hand side, along the top like in the image below, or at the bottom corner just above my task bar and system clock. It might be flash issues although I really don't know and I can't find anything else online about it. I've got Adblock Plus installed, and nothing else.

The same setup on my work machine (Windows 7, FireFox 19) does not have this issue. Also, it doesn't do this all the time, on every page.

enter image description here

share|improve this question
and it is only on the browser chrome and not on the rendered page? – kush Mar 25 '13 at 17:34
Looks like video adapter issues. Have you tried updating your video drivers yet? Have you tried disabling HW acceleration in FF? How about Safe Mode? Lower/Different resolutions? Please edit your question and include what you have tried already. – Ƭᴇcʜιᴇ007 Mar 25 '13 at 17:34
I haven't tried anything because I didn't know where to start. Video drivers are on the lastest ATI. Different resolutions (down from 1920x1080 doesn't appear to make a difference. I'll find out how to disable hardware acceleration and then let you know if there is a difference. – tombull89 Mar 25 '13 at 17:40
Hardware acceleration: Options - Advanced - General – David Marshall Mar 25 '13 at 17:43
I've disabled hardware acceleration and have not noticed anything after about 30 minutes. @techie007 if you want to suggest that as an answer I'll be happy to accept. – tombull89 Mar 25 '13 at 19:49
up vote 3 down vote accepted

Looks like a video issue.

This to try:

  • Update your video drivers to the latest offered by your manufacturer.
  • Disable hardware acceleration in FireFox.

If this is a new thing, you changed nothing before it started, and updating/reverting the video driver doesn't help, I'd be concerned that the video adapter is failing.

share|improve this answer

This is a side effect of the Update KB2670838 (Platform Update for Windows 7 to support Internet Explorer 10). If you don't need the Ie10, remove the Update.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .