Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I followed the link here http://support.microsoft.com/kb/306759 to change the remote desktop default port number in my Win8 Pro (x64) but it failed.

I have already set the firewall to allow the new port number and reboot the computer.

I can't use the new port number to connect but the port 3389 is still working. Seems the solution is not working for Win 8.

I've tried it in Win7 Pro (x86) and it works perfectly.

Did I miss something?

Thanks!

share|improve this question

migrated from stackoverflow.com Mar 26 '13 at 8:32

This question came from our site for professional and enthusiast programmers.

    
I use this method on Server 2003 and 2008. So I know it works on them, I havent tried it on 8 though. Did you double check that the registry change took? –  Keltari Apr 18 '13 at 14:24

1 Answer 1

Had same problem, I'd forgotten the firewall. Simple, but missed. Just resolved this on Win8 Pro x64

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.