Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Most of the problems seem to be with HTML5 applications. I have uninstalled Google Chrome, I removed everything from AppData, cleaned the registry. And then installed.

Cut the Rope and similar apps which are working on other browsers don't work correctly in Chrome.

I have checked the console, everything seems to be fine. Has anybody else faced similar issues? Is there no way to completely reset all settings and have a fresh installation of Chrome?

Everything works as desired in Firefox and Internet Explorer.

Thanks in advance.

Browser Details:

Chrome Version: 25.0.1364.172 m

Operating System: Windows 8

Extensions (type Chrome:extensions into your omnibox): Attachments.me, Cut the Rope, LastPass

share|improve this question

migrated from webapps.stackexchange.com Mar 26 '13 at 13:03

This question came from our site for power users of web applications.

    
Can you confirm if this only happens with Chrome - do they work OK in FireFox/ IE? – Dave Mar 26 '13 at 13:06
    
Yes. Everything is good in Firefox and Internet Explorer. – Ashin Mandal Mar 26 '13 at 13:12
    
Does this happen with Chrome on other computers as well? – SPRBRN Mar 26 '13 at 13:37
    
No. I use the same Google Account to sync Google Chrome on other computers. All apps work fine there on the other computers. – Ashin Mandal Mar 26 '13 at 13:43
    
What do you mean by "not working"? – gronostaj Apr 2 '13 at 16:08

Have you tried clearing the Cache,

System -> *advanced* Clear Browsing Data -> [Check] Empty the cache

I was having similar issues, to the point where invocation of jQuery scripts (and almost everything else that involved an external script) failed. After restarts, roll backs and re-installs, the above solution was what fixed it for me.

share|improve this answer
    
Yes, I have. As I mentioned I uninstalled Google Chrome, I removed everything from AppData, cleaned the registry. And then installed again. Doesn't seem to work. – Ashin Mandal Apr 4 '13 at 8:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .