Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have English and Croatian proofing tools installed, and my Windows 7 (in English language) has Croatian regional settings. I can't set up default proofing to English.

I can, in review tab switch between proofing tools and re-check document, but every time I create new document proofing is set up to Croatian.

share|improve this question
up vote 0 down vote accepted

To solve this, I have to change the input language before starting Word using alt + shift.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .