Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a dvr set up and working on local net and my ports are forwarded. I checked and all ports are open but I can't access it from remote using public IP address.

Also zviewer app for phone wont connect it doesn't say port not open but just keeps checking and from friends computer says cannot access page also.

I've used fresh IP address and still not working also tried firewall already on both computers. Is there any reason I'd be having this problem?

share|improve this question
Did you check ports on a port scanner if you are access over the internet? – AthomSfere Mar 27 '13 at 3:39

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.