Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've connected my PC to my TV via HDMI (I've also tried using DVI). Whatever the resolution (anything from 800 x 600 to 1080p), the image displayed on the TV does not fill the entire screen surface; there's a black border on the edge of the image. This happens in both Vista and Windows 7.

After a bit of searching I came to the conclusion it's got something to do with overscan done by the graphics card (ATI 3200HD). It's definitely not the TV because on my old PC there were no such problems. I've searched for the option in Catalyst Control Center 9.9 but it's not available for the TV; if I connect a normal LCD display, the option is there, but only for the LCD screen. If I choose Configure for my TV, where the overscan option should be, it takes me to the Welcome tab in CCC. How can I make the image fill the entire screen? How can I enable/disable overscan for my TV?

share|improve this question

5 Answers 5

up vote 21 down vote accepted

Edit: since quite a lot has changed in the drivers (version 2011.0419 as of this writing) since I initially wrote this post, I decided to update it. The procedure is now drastically simplified:

  • right click on the desktop and choose AMD VISION Engine Control Center

Menu option

  • from the left side of the window go to My Digital Flat-Panels and choose Scaling Options (Digital Flat-Panel)

AMD vision blah blah blah settings

  • set the slider to 0% (or whatever works best for you) and you're done.

Initial post: the inability to change underscan/overscan for the TV was actually an issue in Catalyst Control Center, version 9.9. The release notes for the latest version (9.10 from 22.10.2009) state:

Underscan/Overscan settings for TV can now be applied from the Catalyst Control Center - TV Properties Adjustments page

I made a short tutorial in case others are interested in changing this setting. To adjust Underscan/Overscan in Catalyst Control Center (version 9):

  • right click on the Desktop and choose Catalyst(TM) Control Center

  • from the upper left side corner, left click and choose Desktops & Displays

  • find the display you want to configure and right click on its icon from the lower part of the window and choose Configure

  • go to the Scaling Options tab and adjust the slider as you see fit (for me it's 0%, so the image can fit the entire TV screen) and click Apply

share|improve this answer
    
These screenshots are really helpful -- unfortunately, I still can't get the image to line up with the pixels of the tv. In my case, it's a Dell Zino with a Radeon HD 4330 sending the image over HDMI to a Samsung LN-T4661F. I've even upgraded the driver for the video card from 8.640 to 8.671. The only other difference from what you have here is that I was using CCC 9.11. Any thoughts? –  Brendan Foote Feb 27 '10 at 21:30
    
@Brendan I have no idea what could be causing it. The problem should have been fixed by now. Is the resolution set to the maximum that the screen supports? –  alex Feb 28 '10 at 7:59
    
comment from Jan: Thank you a bunch for this post. Overscan setting adjustment in CCC did the trick –  quack quixote Jun 14 '10 at 12:51
    
This worked for me, although not with the 16:9 picture mode of the TV. Those having similar problems: Try "just scan", "fit" or similar picture mode, and the overscan slider set to 0%. –  Søren Løvborg Jan 29 '11 at 20:54
    
awesome. i cannot believe how buried the location of the setting is. –  Jakub Jun 8 '11 at 17:12

Have you tried an external cofiguration tool such as PowerStrip? They offer a free trial and you may be able to tweak the settings you need to get it to work. I had a similar problem a few years back with an NVidia card and was able to manual set it to output correctly.

PowerStrip Homepage
As for the particular settings that will work for your TV, you may look in the owners manual for the specific input it expects or search for you model tv online.

share|improve this answer
    
There's no option available for the TV that I can find; believe me, I've looked everywhere and I've tried everything. –  alex Oct 27 '09 at 6:32
    
Don't understand what you mean, if you mean that you can't select your model from a list and have it just work your correct. You need to find the specifications your tv expects and then you can manually enter them with the above program. –  Matt Oct 27 '09 at 12:24
    
Thanks for the suggestion. I tried PowerStrip but I was unable to solve this problem. In the end, a driver update solved it; apparently, CCC 9.9 had a bug in the display configuration. –  alex Nov 2 '09 at 6:24

I was having this problem too and it was really driving me nuts. To fix it I had to go into ccc then desktops and displays. On the bottom left of that screen is a computer monitor or tv or whatever. right click on that and hit configure and it will take you to the screen you need to be in. Then find the overscan & underscan tab and slide it to adjust. Hope this helps. I ended up with a massive headache trying to find this because my screen was so screwey.

share|improve this answer
    
I can't choose configure for my TV. When I try to do that it takes me to the CCC welcome screen instead of Configuration. –  alex Oct 30 '09 at 6:06
    
It took me forever to find the overscan setting. These instructions really helped me find it! –  Mike T Apr 27 '13 at 8:55

That's all i could ever do with the same stuff, i could get the high resolutions to work, but they would flicker and lag. 800 by 600 and usually 50hz was the only setting it worked for with HDMI.

share|improve this answer
1  
I don't have such a problem. I'm using 1080p @ 60Hz with no flickr and without any image distortion. –  alex Oct 26 '09 at 13:43

Had the same overscan problem on my Samsung TV and Radeon 4800 series card (& Windows 7). The following 2 ways both worked :

1) Catalyst latest version 9.10 (2009.0925....): Grahpics->Desktop & Displays. Right click your TV display (in the lower bar, not the big panel) select Cnnfigure. Go to tab Scaling Options, adjust overscan. Be sure to use the HDMI -> DVI adapter that came with the card, generic HDMI->DVI cables did not work for me (no sound).

2.) Use the HDMI -> VGA adapter that comes with the card to connect yout TV (if it has a VGA port). No overscan adjustment necessary on my display in this configuration (no sound on TV either). Image quality is really just as good; can't see a difference myself.

share|improve this answer

protected by studiohack Feb 21 '11 at 22:21

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.