Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I select text in Visual Studio (C++ if it matters) and hit the tab key, instead of replacing the selected text with a tab, it instead indents the selected code. I really want to disable this "feature", as I have a different shortcut for doing the same thing but with modifier keys (ALT + NUMPAD_PLUS).

I have tried scouring VS's options and Google without luck.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

I beleive this is a baked in feature of most code-editors as there are frequent times you want to increase/decrease the indent level of code. You can use Backspace or Delete or even Space bar to remove the selection.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.