Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm attempting to enable the setting in the latest version of Google Chrome based on the instructions at however all I see is the following;

enter image description here

share|improve this question
up vote 1 down vote accepted

The support article appears to be out of date. You picture is correct for the latest version of Chrome. Click on the Language and input settings... button to control Spell Checking and the custom dictionary.


share|improve this answer
That's interesting as Google had a note about the ability to check the spelling of a given body of corpus by right-clicking the mouse, however I don't see it at all and the link the provide to learn about it is the link I posted in my question. – PeanutsMonkey Mar 27 '13 at 20:39
Are you talking about this feature;…? I had to update and restart Chrome for it to appear for me., – Brad Patton Mar 27 '13 at 20:48
Yes. I did update Chrome and also restarted it however it still doesn't appear. – PeanutsMonkey Mar 30 '13 at 21:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .