Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I had Windows 7 on this laptop before. This didn't happen. It just goes all the way up to 100% and everythings slow when the real usage is only like 0,8MB/S-1MB/S

What could be wrong? I already did both disk checks although the second one took a while because it got stuck on 28% but it finished later. There is a firmware update on the acer website saying "Will increase hard drive performance" yet I'm scared of bricking my hard drive.

What should I do? Oh and by the way I defrag very frequently and it does this even on clean boot. It only does this on startup, but it's really annoying.

It's a Western Digital Scorpio Blue WD7500BPVT

share|improve this question
    
how much RAM do you have? –  Keltari Mar 27 '13 at 21:12
    
i have 6GB ram why? –  Tomi Mar 27 '13 at 21:22
    
Install that update. It's really hard (if even possible) to damage a hard drive programmatically. –  gronostaj Mar 27 '13 at 21:23
    
are you 100% sure about that –  Tomi Mar 27 '13 at 21:23
    
Defragging very often is a bad practice and not necessary. Defrag on modern hardware needs to be done rarely, unless you are turning a TON of data or your hard drive is full. –  AthomSfere Mar 27 '13 at 21:33

2 Answers 2

When this happens at startup you see Superfetch in action. Superfetch tries to load all important and often accessed data to speed up later start of tools. To verify this, open ResourceMonitor, go to the disk tab and look which process causes the disk IO:

enter image description here

remember the PID, start ProcessExplroer and put he mouse pointer over the svchost.exe with the PID you remebered from the DISK tab. Now look if Superfetch (SYSMAIN) is shown in the tooltip.

share|improve this answer
    
If only resource monitor opened :( It all freezes on startup and i can't do anything –  Tomi Mar 28 '13 at 11:24
    
And that's actually true, but why does it freeze my WHOLE system. Shouldn't it be a background process that doesn't affect the performance? –  Tomi Mar 28 '13 at 11:24
    
ok, as a workaround stop the service with services.msc. Now make sure you run the HDD in AHCI mode. Also install the latest AHCI drivers. Also run a HDD diag tool from Western Digital to see if the HDD is fine or has issues. –  magicandre1981 Mar 28 '13 at 20:06
    
The problem is there is no process with such high usage in the resource monitor so i have no idea which one is it –  Tomi Mar 30 '13 at 11:41
    
I think it runs in AHCI mode, but ill double check –  Tomi Mar 30 '13 at 11:41

Did you install Hyper-V? I haven't extensively dug into the reason why but I had it enabled on a test machine - the excessive disk usage seemed to stop after Hyper-V was uninstalled.

share|improve this answer
    
I didn't i only did a standard upgrade to Windows 8 Pro, but i think it is enabled because i was trying a vm earlier... Hmm let me take a look –  Tomi Mar 27 '13 at 22:44
    
Nope its not enabled in the Windows Features –  Tomi Mar 27 '13 at 22:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.