Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I select a font in LibreOffice Writer, it gets prefixed to the top of the menu.

This wouldn't be a big deal if, when typing the name, it ignored the font at the top and skipped to it in the context of its related fonts - but it doesn't do that, and - when trying to experiment with different versions of fonts - I'm forced to remember the nearest differently named font and type but not select it just to get back to the general area.

What do I need to do to disable this behaviour, so fonts do not get prefixed and typing them always goes to the original position?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Disabling this behavior is pretty easy in LibreOffice Writer:

  1. Choose the ToolsOptions… menu item
  2. Navigate to the View page in the Options dialog
  3. Unmark the Show fonts history check box.
  4. Click OK. If the change does not apply immediately, restart the application.

Screenshot of LibreOffice’s Options dialog

share|improve this answer
1  
Thank you. Thought I'd looked through all relevant preferences, but obviously missed this. Is a shame there isn't an Eclipse-style preferences filter or it'd have been easy to locate. –  Peter Boughton Apr 12 '13 at 11:27
    
@PeterBoughton They’re working on this! Look: cgit.freedesktop.org/libreoffice/core/commit/… –  Fitoschido Aug 4 '13 at 8:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.