Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am little surprised but google chrome is not saving/showing passwords for certain sites (facebook and google to name few). I remember it was saving this earlier but somehow it is not and I am not sure what has caused this. Any help ? Thanks

EDIT - no sites are in the "do not saved password" list

share|improve this question
    
Have the sites disabled form auto-complete? –  Al E. Mar 28 '13 at 13:03

6 Answers 6

up vote 2 down vote accepted

In Chrome's settings (navigate to chrome://settings/ or choose Settings from the... menu?) make sure that you have both "Enable Autofill to fill out web forms in a single click" and "Offer to save passwords I enter on the web" are checked. These are under Passwords and Forms and you'll need to click the link to show advanced settings.

Chrome Passwords and Forms settings

Also check that you are signed into Chrome with the account that you intend on being signed in with and that the sync settings are correct. It could be some weird sync issue where it is saving them until you close and reopen the browser or somesuch.

If all else fails, re-installing Chrome couldn't hurt.

share|improve this answer

Here are few things you can try doing.

  • Try deleting existing saved passwords. May be Chrome has a limit on the number of saved passwords.

  • Try re-installing the Google Chrome. It might be a bug

  • Updating Google Chrome to most recent version

share|improve this answer

Unfortunately I've got the same problem even though I checked remember my password and etc.

But this worked for me so I share it with you, go to: chrome://settings/content

and check the recommended option for cookies(something with "allow to save locally", I don't remember what it exactly was) and click OK. That helped me.

share|improve this answer

I had the same issue with my site. It appeared that email and password input of sign in form had no name attributes. When I added them and refresh page chrome showed me "save password" popup at the same moment

share|improve this answer

I had "Enable Autofill" and "Offer to save passwords" checked. Also, I didn't see any sites in my "Never saved". What fixed it for me was resetting my settings to the default (there is a button on the bottom of the Settings page, in the advanced section).

share|improve this answer

Open Internet Explorer and go to your site. When asked to save the password in IE, say 'Yes'. Now go back to Chrome and go to 'settings', now import saved passwords from IE.

share|improve this answer
1  
Please do not post all in capitals –  Tog Jul 23 '13 at 18:19
    
Question is about Chrome –  vaichidrewar Nov 6 at 7:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.