Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to use my Ethernet power line adapter in order to use Wake on Lan for my desktop PC.

However, once it has booted into Windows, I want it to use my WiFi by default, as the powerline adapters are very cheap, and they get about 6/6 Mb/s, compared to 60/6 Mb/s through wireless, which is what I pay for at my ISP.

I have configured the Adapters and Bindings configuration so that the WiFi is preferred, but it seems to have no effect. You can even see I tried to completely disable all protocols for the Ethernet connection, but once again, even after a couple of reboots, it seems to ignore the settings. enter image description here

Outside of that, it also doesn't seem to want to automatically connect to my WiFi hotspot once Windows has booted.

I have no clue what could be causing this, and any help would be greatly appreciated.

Running on Windows 8 Pro X64, fully updated.

EDIT
The Ethernet being preferred over WiFi is now fixed. Used the method suggested by EntropyWins in the comment to this question.
However, it still doesn't automatically connect with my hotspot, even though I did check the "Connect automatically" checkbox on the hotspot.

share|improve this question
1  
Did you disable automatic metric? See superuser.com/questions/364978/… –  EntropyWins Mar 28 '13 at 16:21
1  
Why do you want it to "prefer" wifi? The only difference I can think of is that wifi will be slower. What's the point? –  terdon Mar 28 '13 at 16:52
    
Terdon, I am using a powerline adapter for the WoL, I live in a very old house, and they are extremely cheap, get about 6 Mb/s down and up. My Wireless adapter is very strong, and I get 60 down, 6 up on it, which is exactly what I pay for ;) I added this reason to the question now. I knew someone was going to ask. –  René Mar 28 '13 at 18:01
    
Entropy, that solves my issue with it preffering Ethernet over Wi-Fi! Thanks. Now the only problem is that it doesn't automatically connect to my hotspot... Any ideas? –  René Mar 28 '13 at 18:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.