Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just bought a new computer with Windows Vista. I installed Office 2003 because I didn't feel like paying for an upgrade. Everything works fine, but it asks me to accept the EULA every time I launch Word, PowerPoint, etc...

I have tried running these application in administrator mode and accepting the the EULA but that didn't solve the problem.

Anyone know how to fix this?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Try the following:

(1) Log on to the computer by using a user account that has administrative credentials.

(2) Start an Office program, such as Word. The End User License Agreement dialog box appears.

Note For Windows Vista, click Start, click All Programs, click Microsoft Office, right-click an Office program, click Run as administrator, and then click Continue.

(3) Click I Accept.

(4) Exit the Office program that you just started.

(5) Repeat steps 2 through 4 for the other Office programs that still prompt you with the EULA.


If the above didn't work:

This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, search for article #322756 in the Microsoft Knowledge Base.

Follow these steps:

(1) Log on to the computer by using an Administrator user account.

(2) Click Start, click Run, type regedit, and then click OK.

(3) In Windows Vista you may receive a User Account Control (UAC) dialog box. You must click Continue to open Registry Editor.

Locate and then right-click the following registry subkey as appropriate.

On 32-bit versions of Windows:

For Microsoft Office 2003: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0

On 64-bit versions of Windows:

For Microsoft Office 2003: HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\11.0

(4) Click Permissions.

(5) Click Users (Computer_name\Users), and then click to select the Allow check box for the Full Control permission.

(6) Click OK, and then quit Registry Editor.

(7) Start an Office program, and then accept the End User License Agreement.

(8) Repeat steps 2 through 4, and then remove the Full Control permission that you gave to Users (Computer_name\Users) in step 5. To do this, locate Users (Computer_name\Users), and then click to clear the Allow check box for the Full Control permission.

(9) Click OK, and then exit Registry Editor.


I hope this helps...

share|improve this answer
    
Changing the permission for the registry key worked. –  larryb82 Oct 20 '09 at 15:40
    
credit: support.microsoft.com/kb/884202 –  Jason Navarrete Nov 12 '12 at 21:10
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.