Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

So a few days ago, a friend called me up asking for help with his computer because it was giving him this error and not allowing him to boot:

File: \BOOT\BCD

Status: 0xc000000e

Info: An error occurred while trying to read the boot configuration data.

I've done what it said, put in a Windows 7 installation and attempted to repair my computer through Startup Repair, but no dice. To make things worse; none of the recovery points work as they all give the same error; I can't restore the computer because it has very important college documents, reports, receipts, and important pictures on it; and I've tried the following all with no avail:

  • Everything listed here (no matter what other options and things I do, /ScanOS can't find an os so none of the other command functions will find an os).
  • and here.
  • and here.

Recently, through voodoo wizard magic that I don't even know how it happened, I was able to boot to the "Advanced Boot Options" and chose to boot through the "Last Known Good Configuration" which worked. After Windows booted, I ran the installation CD in order to upgrade Windows so that the BCD would be updated, rewritten, and hopefully fixed. That required some restarts which ultimately made me do more wizard voodoo magic fumbling around to try to get it to boot again, which I did. After the upgrade finished the main stuff (i.e., got past the "Transferring files, settings, and programs" part), I guess it had to restart to finalize things and it hit the error screen again. I've been trying to fumble around and do wizard voodoo magic to try to get it to boot again, but I just can't and it won't do it.


So, does anyone have any suggestions as to what I can do to make this damn thing boot and fix the BCD without completely restoring? Also, he goes back to college early Saturday morning (it's Friday now) so it basically has to be fixed and tip-top in the next five hours. If there's any suggestions that you think may take longer, suggest them anyways please. I'm in desperate need here. Thanks all.

Edit for "voodoo witch magic something or another": Once when the upgrade process had to restart, I did the process listed in the post of the third bullet point above. That allowed the computer to restart and bring up a menu asking which OS to boot in and so I chose "Windows Setup" instead of "Windows 7" in order to allow the upgrade process to continue. And the next time it needed to restart, I tried only setting "osdevice" and "device" to partition=C: for {default} and {bootmgr} through bcdedit. That one time, doing only that worked. Then, when the computer had to restart again for the upgrade process again and for the probably final time, I tried just setting the three parameters which didn't work and then I tried the whole process in bullet three and it didn't work. And now I'm here.

share|improve this question

marked as duplicate by techie007, Scott, Sathya Mar 30 '13 at 5:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Some details about your voodoo magic would help. Anything you remember? –  terdon Mar 29 '13 at 20:09
    
@terdon I literally just tried a bunch of commands suggested in the support articles and help links that I've listed above. A lot of bootrec and bootedit commands and things of the sort. All of it taken place through command prompt. No magic occurred outside of it. –  Austin Dizzy Mar 29 '13 at 20:13
1  
You may have made it worse. Especially if you can't tell us exactly what you did. –  techie007 Mar 29 '13 at 20:14
1  
Have you tried to scan the disk to see if it's failing? Wild theory here, but if the beginning of the disk where the boot information is written is failing, that may explain why you get inconsistent results. Perhaps cloning the drive to another disk, and then trying repair procedures on it? In any case, backing up the contents from the drive when you can boot would be highly recommended. –  ernie Mar 29 '13 at 20:15
    
As @techie007 said, you may have made it worse. Voodoo magic is not really a specific enough term for us to be able to help you. I mean, come on, you can at least tell us if any dead or live chickens were involved, how you made your gumbo, something! Try updating your question with some of the magic that no longer works. –  terdon Mar 29 '13 at 20:16
show 4 more comments

Browse other questions tagged or ask your own question.