Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Every time I use Outlook I need to change SMTP port to 587. The problem is that every time I start the program it restores the default port 25. How can I set the port to 587 permanently?

share|improve this question
    
It shouldn't do that, it should stick. How exactly are you setting that port in OE6? Is this your computer, or a company one? I ask because there may be scripting or GPP that are changing it on reboot. – Ƭᴇcʜιᴇ007 Mar 30 '13 at 14:51
    
@techie007 it's private pc, but not mine. either way I am sure there is no scripting of any kind. What I do is: Tools -> Accounts -> Properties -> Advanced -> change SMTP port from 25 to 587 -> OK. (I wrote this from memory, because I have no access to this pc right now) – alex Mar 30 '13 at 15:46
    
Ahh it's resetting when you restart OE even. Silly me, I thought it was happening at reboot. Does it act the same for a new user? – Ƭᴇcʜιᴇ007 Mar 30 '13 at 15:49

This is more of a recommendation than an answer to your issue. I would recommend using a supported email client like Thunderbird or Outlook (Microsoft Office), but if that is not an option, I would recommend reinstalling OE6 which is still available for download. You can also review the following link for more suggestions;

http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm

Brian Crawford MxToolbox Inc. mxtoolbox.com

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .