Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Yesterday, I connected a phone (Nokia Lumia 800) of a friend to my computer. I then had to restart the computer. But during the restart, it got stuck to the black screen just before the login screen. I could move the pointer though. Waited about half an hour but nothing appeared further. Then I restarted several more times to end up with the same screen. At last it left me no choice to boot from a Windows 8 DVD I had. But to my plight, I couldn't boot from the DVD as well. During the trial to boot from the DVD, a blue screen of death appeared after about five mimutes reporting an I/O error with the error code 0xe000009. It asked to reconnect any Removal device that was last connected. Tried that to fail once more.

And now when I try to boot a blue screen appears. It says that it failed to start the PC and collects information. It gives the error info as ATTEMPTED SWITCH BACK FROM DPC, then restarts to end up with the same black screen before the login screen.

Tried googling and tried microsoft sites but with no help. So, I thought to give a try to superusers here.

EDIT: I tried booting by disabling secondary devices (other than the Hard-disk) from BIOS. I can't get the list to choose between Safe Mode, Command Prompt and so on hitting F8 on startup.

I also performed Diagnosis (provided in a BOOT OPTIONS menu) and all devices seem to be working fine.

share|improve this question
    
Unplug any non-essential devices including phones, card readers, USB drives etc.and see if you can boot normally or at least into Safe Mode. If you can, uninstall any phone or card reader drivers and see if that helps. If you're getting I/O errors you really should test your hard disk as well using the manufacturer's utility (might need a WinPE boot disc such as Hiren's for this). –  Karan Mar 30 '13 at 17:27
    
@karan updated the question :) –  Dilip Raj Baral Mar 30 '13 at 17:30
    
Win8 has made getting into Safe Mode unnecessarily difficult. Try Shift + F8 instead. Also check your HDD. –  Karan Mar 30 '13 at 18:14
    
@Karan Shif + F8 didn't work either. –  Dilip Raj Baral Mar 30 '13 at 18:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.