Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top


I have an oldish and inherited ASUS A6000 laptop with an AMD Turion64 CPU that now 100% refuses to boot. Earlier today I managed to boot it a few times, including some successful reboots. When it was running, it seemed to run fine, but I discovered what looked like a half-baked reinstallation of WinXP. I managed to install Win XP SP3, Firefox 19, and a few bits and pieces, but now it is refusing to boot at all.

When I get any useful indication of why it won't boot, it is during a normal boot, where I see errors of at least three different types coming from lsass.exe:

  • The application failed to initialise properly (0xc0000142) [etc] (about 80% of instances)
  • The requested operation was unsucessful (about 20% of the time)
  • "a write operation was attempted to a volume after it was dismounted" (seen once)

I have never managed a successful boot to Safe Mode - nothing happens on the screen after the "progress bar" is displayed, but it then takes a minute or two to reboot. When I have booted, it has been a normal boot, or last known good configuration. Now that both those seem to fail consistently, I have tried:

  • Booting a Norton Save & Restore 2.0 disk... which always ends up at a blue screen STOP
  • Booting Win XP install disk, which has so far failed each time within seconds of arriving at the recovery console I hoped to use.

My fallback option was to simply reinstall Win XP... but that looks like it's going to fail too.

The only other suspicious thing is that the battery is completely dead - could that be a factor?

I have two main questions:

  • How can I boot this machine to a point where I can go searching for bogus lsass.exe files in case I have a virus (e.g. as described here)
  • What is the best explanation for this machine booting successfully a few times, but mostly being a stubborn non-booting beast? (thermal issues? Race conditions on startup?)

ORIGINAL QUESTION deleted as information above is more accurate

share|improve this question
download PartedMagic -> You can access the files, and there are utilities to check your hd. Personally I would not waste time on trying to save XP and just go to a Linux OS and then run one of those to see if the problem is hardware or software. A Linux OS can be found here -> – Logman Mar 30 '13 at 21:50
Can you confirm that PartedMagic works on AMD Turion64 systems? Indications from Wikipedia are that it doesn't. The website's own documentation seems to have nothing about system requirements at all - it could run on Apple iPhones as far as I could tell! – omatai Mar 31 '13 at 10:23
PartedMagic is a Live Cd, if it works it works and it will not mess with your XP install sense it runs in memory. There are a lot of LiveCds (Ubuntu , System Rescue... all can be run from memory and will not install on your hd). Maybe a fix for lsass: If it is a virus, make sure you are not online or on a network when trying to fix the problem. – Logman Mar 31 '13 at 13:48

In case it is helpful to anyone else, here is the answer.

First, beware that a laptop that proudly says "ASUS A6000" on the bottom that does not mean much. It turns out the laptop is actually an "A6U". Try searching for "A6000" on - you will find 0 results. When I finally identified the actual laptop model it was because I had repaired the laptop. If you get a similar sounding problem and you can boot into Windows, if only intermittently, click Start -> My Computer -> [right click] Properties and take note of what is displayed on the General tab.

Second, lsass.exe is a favoured target of virus writers, so chances are that a virus played at least some part in things. I naively thought that installing Win XP SP3 should restore the correct version of lsass.exe and all would be well. It made things worse. Before installing SP3, I could maybe boot into windows one time in 5-10. After, it was more like 1 time in 50. The symptoms were ambiguous - sudden shutdowns or restarts without warning that may have indicated a thermal shutdown, but only ever after reaching certain points (usually associated with lsass.exe). When SP3 changed things, it suggested that there was a software race condition that was now tilted in favour of not booting, still caused by virus activity.

In the end, the approach that worked was to use the "reset to factory default" option that apparently exists on most (all?) ASUS laptops. Pressing the F9 key at power on at first appeared to have no effect, but eventually I reached a slightly confusing menu of options that mentioned Windows 98. I selected the most appropriate option. Immediately it reported some problems with the partition tables that needed fixing, then (a few OK clicks later...) proceeded to restore my Win XP partition back to its factory default, while leaving my data untouched on the other partition.

Since doing this restore to factory default, I have had pretty reliable behaviour from it. I have certainly managed to install Win SP3 and 130 or so Windows Updates, Firefox 19, MS Office and so on without any signficant incident, and through about 10 successful restarts out of 10 so far (touch wood...)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.