Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

While I was making my bootable DVD for Fedora 18 with another laptop, after finishing, I wanted to try whether it worked or not. So I restarted my system. It worked, so I've turned the installation process off took my DVD and started the installation process on my laptop. However, on the first one my touchpad started not working. I must mention I had installed Windows 7 on it, and the laptop is Dell Vostro 1500. The left and right click works, but the rest of it doesn't. How could I restore that?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Are you sure you haven't just disabled it. Many laptops have a function key for that or sometime double tapping the top left corner.

share|improve this answer
    
sure, I haven't done that –  Eszter Mar 30 '13 at 21:51
    
Is it broken in both os fedora and windows? –  Col Mar 30 '13 at 21:52
    
on that laptop I have only Windows. –  Eszter Mar 30 '13 at 21:54
    
I meant when you booted from the live dvd. –  Col Mar 30 '13 at 21:58
    
oh, sorry, I misunderstood, the answer is yes. –  Eszter Mar 30 '13 at 22:02
show 4 more comments

I don't understand what you are trying to do, installation process for what?

Under the assumption that you're installing Windows, I'd say download Touchpad drivers and install them.

share|improve this answer
    
sorry, I've omitted this, I've edited my question. –  Eszter Mar 30 '13 at 21:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.