Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried re-installing the nvidia graphics driver but no luck. Videos run at an accelerated rate with No sound output for any browser (firefox and chrome) and with various sites like youtube and pandora. Thanks for any help!

share|improve this question
    
Is there any difference between flashvideos and html5 videos? When using flash, try turning hardware acceleration off via right clicking on the video and changing the flash player settings. –  FSMaxB Apr 1 '13 at 12:01
    
I just tried disabling hardware settings from the flash menu, but the video is still quite accelerated when playing. –  tgoneil Apr 1 '13 at 19:04
    
Was there any point in time where the speed was normal? –  FSMaxB Apr 1 '13 at 19:58
    
Yes. The speed was normal up to the last few months. I don't which package I may have installed that hosed up playback like that. I also noticed that audio is also sped up with banshhee or vlc playing MP3 files. –  tgoneil Apr 1 '13 at 23:55
    
Do you have other operating systems on your PC and if yes, do you experience the same problems with them. If you don't have another OS, try a livecd. And do you have the same problem with games? –  FSMaxB Apr 2 '13 at 7:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.