Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I connect to my workplace LAN I have to use a company proxy. This proxy is set as usual in IE's LAN settings.

The picture below (taken from Google Images as my Windows is not English-localized) shows the typical configuration

Proxy settings window

The problem is that when I check the "Use a proxy server..." checkbox and hit OK (my configuration only differs from the screenshot's by proxy's hostname) the settings are not applied.

It means that if I re-enter the LAN settings I see again the checkbox unchecked and the Address field greyed. No matter how many times I re-enable it, or close (with OK) Internet Settings window, I still can't enable proxy.

Fortunately Firefox has its own independent proxy setting window, but I don't like this behaviour in Windows.

I'm unsure whether this is related or not with recent IE update to version 10.

The question is obvious: how can I fix that?

share|improve this question
    
Try the Advanced button, and there set the proxy. It worked on my pc. –  Lamb Apr 2 '13 at 8:01
add comment

1 Answer

up vote 1 down vote accepted

Reset your IE to factory setting :)

This action deletes the trusted sites that you have added and resets the parental control settings, so keep a note of these sites before you use this feature.

1- First, exit all the programs that are running, including Internet Explorer (if it is running). Better, you can simply restart your PC.

2- Click on Start, type the following command in the Start Search box, and then press Enter:

inetcpl.cpl

Windows XP users for resetting IE 7/IE 8, click Start, then click Run. Type the following command in the Open box, and then press Enter: inetcpl.cpl

3- Wait for the Internet Options dialog box to appear.

RIES - Click on Advanced Tab

4- Now in the Internet Options dialog box, click on the Advanced tab, click Reset in the Reset Internet Explorer settings section. Click Reset again in the information dialog box.

RIES — Click on the Reset button, Reset again and Close

5- When Internet Explorer finishes resetting, click Close in the confirmation dialogue box and then click OK.

6- Close and open Internet Explorer again.

share|improve this answer
add comment

protected by Community Nov 29 '13 at 6:04

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.