Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows 7 32-bit and Outlook 2010 32-bit, connecting to a company exchange server.

When I compose an email in Outlook 2010 and click on "Check Names"- in the results list it shows both email addresses and fax numbers for all the matching contacts.
How can I make it ignore fax numbers and only offer email addresses? (DUH, I'M WRITING AN EMAIL :)

Any help to fix this is greatly appreciated, I really want to get this fixed so I can just type someone's name and then hit Check Names and have it always fill in their email when found instead of always asking if I want to insert their fax number.
As a side note, I maintain a growing database of more than 1400 contacts, so doing some kind of creative editing of every contact is not the answer I'm looking for.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If you are seeing two separate lines for a single user - one with an email address and another with a fax number, this is a documented issue. Read the following KB for the issue and a fix.

http://support.microsoft.com/kb/305361

share|improve this answer
    
Thank you, that is the issue I am having. I had found this once but somehow couldn't manage to find it again. It is extremely disappointing that Microsoft calls this the intended operation of the software and then provides no option to disable it globally, instead they tell you to store a fax number somewhere other than the FAX field. Yeah, they actually tell you to not store the fax number in the fax field.. gj M$. –  Ross McConeghy Apr 2 '13 at 21:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.