Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Windows Small Business Server 2008 Standard which refuses to configure its backup. I'm using the SBS Console and running through the Wizard which sees and formats the drives and appears to complete successfully. However, after the wizard has finished the SBS console is showing that the backup isn't configured. Looking in the Event Logs I can't see anything which is flagging up, in fact, as far as the event logs are concerned, "A scheduled backup task has been configured on this machine."

share|improve this question
    
Do you get an error message at all? If so, what is the exact message? –  Dave Rook Apr 3 '13 at 10:04
    
No errors in the slightest. As far as the server is concerned, it's created the task without any problem. However, the SBS console says that it's not configured, and the backups certainly aren't running regardless. –  Martin Toy Apr 3 '13 at 10:13
add comment

1 Answer

up vote 1 down vote accepted

Turns out this was the Shadow Copy service that had decided it was going to flake out on us despite showing as running in services.msc and having no errors about it in Event Viewer. A restart and a re-configure of the backups got it running.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.