Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

For some obscure reason I can no longer switch users on my Thinkpad (T61, Windows XP professional) without logging off first. This behaviour appeared while I was struggling with the ThinkVantage tools; but how can I get back to the usual behaviour ("switch user" as option in Shut Down menu, etc...)?

EDIT:

Following alex's answer, I got the message "A recently installed program has disabled the Welcome Screen and Fast User Switching. To restore these features, you must uninstall the program. The following file name might help you identify the program that made the change: vrlogon.dll."

This turns out to be from the fingerprint scanner, and I have not been able to find a working solution. The lenovo advice here did not work for me.

share|improve this question

1 Answer 1

up vote 6 down vote accepted

You have to have the fast user switching feature enabled for this to work. Maybe something disabled it. You can find more information in the article on enabling fast user switching:

  1. Log on to the computer as an administrator.
  2. Click Start, click Control Panel, and then click User Accounts.
  3. Click Change the way users log on or off.
  4. If it is not already selected, click to select the Use the Welcome screen check box.

NOTE: The Use Fast User Switching check box is unavailable until you click to select the Use the Welcome screen check box. Click to select the Use Fast User Switching check box, and then click Apply Options. Quit the User Accounts tool.

share|improve this answer
    
Thanks! Turns out it was the virtual desktop program VPN which had deactivated it. Who knew :/ –  Joel in Gö Oct 20 '09 at 10:20
    
I had the same problem, but I can't remember what app turned it off. That's why I was able to give you such a fast answer :) –  alex Oct 20 '09 at 10:29
    
oops, an unfair accusation about VPN - it is the fingerprint software, and it's a known problem; see my edit. –  Joel in Gö Oct 28 '09 at 8:27

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.