Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I saw xPUD, and decided to give it a try. It's basically the same concept as Chromium/Chrome OS - boot (nearly) straight into the browser, only it's Firefox-based instead of Chrome/Chromium-based.

Unfortunately, my D-Link DWA-160 Wi-Fi adapter is not recognized. What do I need to do to get connected?
UPDATE: Tried hooking it directly into the router via Ethernet, but it's not recognized. I've tried using DHCP and using a static local IP, but nothing works. ifup eth0 returns Can't open "/etc/network/interfaces": No such file or directory - I'm not sure whether I need to run a Modprobe, or what.

I am mildly proficient in Linux - there's no way I could compile a kernel module or anything like that, but if you ask me to "burn" an ISO to a USB drive, or mess around with partitions, I won't be confused.

share|improve this question

You must log in to answer this question.

Browse other questions tagged .