Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have a Word 2010 document where we want to insert cross references to headings. When inserting a cross reference (insert -> Cross Reference -> Heading -> Heading (no context) -> ok), the field shows the specific heading number, but 2 spaces are inserted after the field. I can permanently remove the spaces by right-clicking the field -> edit field -> click on "Suppress all non-delimiter chars". As this has to be done individually for every cross reference field, I am looking for a way to apply this setting to the cross references insertion field, which is called "Ref". When I change the "Ref" field in the fields menu, the setting is lost upon the next insertion. Please help me with this. Thanks!

share|improve this question

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.