Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The VM is running server 2008 and is set up with Active Directory, DNS, Certificate Services and IIS.

I am using Bridged networking for the VM so it should be connecting to my network and gaining internet from our DHCP server, as the host it is running on does.

I have tried setting a static IP address for the Virtual machine as well as allowing it to be set dynamically.

Windows Firewall has been disabled on the VM and the Host.

I have run ipconfig /renew on the VM, reset the adaptor and restarted the machine. As well as reinstalling the adaptor on the VM.

There does not appear to be anything suspect in Event Viewer.

One thing I think looks a little hinky is that the access type is showing up as "local only"

This is a new machine, but I just loaded up a slightly older 2008 VM machine - which has previously been working with the internet - and I'm encountering the same issue.

This would indicate that it's either an issue with the host (which can access the internet itself) or with VMWare Bridged networking (as NAT works fine) which has not been an issue in the past.

The host runs Server 2003 and I have not changed any settings on the host in forever, it also connects to the internet just fine.

Pinging the default gateway produces the error: Destination Host is unreachable

ipconfig /renew produces the error: An error occured while renewing interface Local Area Connection: unable to contact your DHCP server. Request has timed out.

share|improve this question
    
have you tried: tracert www.google.com look where it stops his hops, and if he's reaching your lan's GW. Can you ping local addresses from your VM? Please specify if you're using Virtualbox or Vmware –  Pleiadiano Apr 4 '13 at 12:44
    
I'm using VMWare-Workstation as it states in the question tags, to be specific it's version 6.5.4. I cannot ping the Default Gateway from the Virutal Machine, it can be pinged from the host. –  Amicable Apr 4 '13 at 13:02
add comment

1 Answer

up vote 0 down vote accepted

I resolved this by reinstalling the VMWare Bridge Protocol on the Virtual Machine host.

The process is as follows:

  • Shutdown all your Virtual Machines
  • (On the VM Host) View Network Adaptors
  • Right click on any adaptor and select properties
  • Select VMWare Bridge Protocol and uninstall
  • Click Install
  • Go to Service > Add > VMBridge Protocol
    • Note if you receive an error at this point about a file being Marked for deletion, restart your computer, try again and it will install.
share|improve this answer
    
@ekaj It worked for me using the steps I posted, so I am assuming you must have a slightly different environment to mine. So it makes sense to add the different steps you had to take as as side note (or a new answer), rather than changing my correct answer. –  Amicable Jan 28 at 14:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.