Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Ok, I already created a thread and it said, I should visit another thread, and if the problem isn't solved to create a new one with more details. So here I am.

I have, the following Problem:

I own 4 Hard Drives, 1 internal SSD with 250GB, 2 internal HDD with 1TB and 750GB and an external HDD with 2 TB. I'm using Windows 8 by the way.

The HDD with the problem is the one with 1 TB. I use this hard drive to install my games, save backups and for my dropbox folder.

The path to the hard drive is D:\

This is the folder structure of the hard drive

enter image description here

I'm an administrator and have full permissions to every folder, except for D:\Games. The context menu of the folders are all identically except for the games-folder.

Normal folder:

enter image description here

Games folder:

**See Image No. 3**

I marked the changes in red. The symbols, which indicates that I require admin permissions to rename or delete is displayed.

The funny part is, that I can rename the folder without any problems. I don't get any confirmation dialogue or anything else. I rename the folder and it works without any problems.

But, when I want to move something into the games-folder or any sub-folder, I get the following confirmation dialogue

**See Image No. 4**

I now press continue and it works, but it's still annoying that I have to do that every time

When I'm in another folder in D:\ I have this options when I want to create something new with the context menu

**See Image No. 5**

But in D:\Games I have only the following option

**See Image No. 6**

However, when I create a new folder, I don't get a dialogue again. But when I want to delete it, I get the same confirmation dialogue again to confirm, that I'm administrator.

I have no notifications displayed, so it shouldn't be a problem because of that

**See Image No. 7**

I already took ownership with this registry "script"

When I want to do this on my own with takeown /f D:\Games or takeown /f Games, I get the following notification

**See Image No. 8**

Here a comparison when I do right click and properties to the security tab

Folder without problems

**See Image No. 9**

**See Image No. 10**

Every group or user name has full control

**See Image No. 11**

Folder with problems

**See Image No. 12**

**See Image No. 13**

Jeder = Everyone Rest of the users and groups have full control

**See Image No. 14**

I also did this

attrib -r d:\games /s

And this didn't work, too. It's annoying and I don't know why it is like this and what to do. Any help?

share|improve this question
Try adding full permissions for a group Everyone (the name will be localized to system's native language). –  gronostaj Apr 4 '13 at 18:01
I don't know whether to upvote for detail, or downvote for too much detail... (went with the upvote) –  Bigbio2002 Apr 4 '13 at 18:07

1 Answer 1

up vote 13 down vote accepted

Click Enable Inheritance from the last image. it will get the inheritance rules from the D: drive like the other folder and behave the same. You may need to re-setup your Everyone permission if you do this.

Your other option is add Authenticated Users (Authentifizierbe Bentuzer?) and give them full permissions in addition to the permissions you already have set on the folder.

As a P.S. your takeown command needs to be run from an administrative command prompt. when you open the command prompt do Run As Administrator to open it, that will fix the error message you are getting.

share|improve this answer
Thank you so much. I was going crazy. This solved it. –  Theo Tzaferis Apr 4 '13 at 18:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.