Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can open anything attached to e-mail. On the same computer, my wife can open nothing on hers? We have outlook express.

share|improve this question

2 Answers 2

When you receive an email attachment in Outlook Express, you may be prevented from opening or downloading the file attachment. This behavior occurs if the Do not allow attachments to be saved or opened that could potentially be a virus option is enabled, and the e-mail attachment is determined by Outlook Express to be "unsafe". By default, the Do not allow attachments to be saved or opened that could potentially be a virus option is enabled in Outlook Express 6 SP1. When this virus-protection feature is enabled, Outlook Express uses the Internet Explorer unsafe file list and the Confirm open after download setting in Folder Options to determine if a file is safe. Any e-mail attachment with a file type that is reported as "unsafe" is not downloaded, and access to the attachment is removed.

alt text

alt text

Workaround:

Warning: This is a feature of Outlook Express where-in it protects your system from virus attachments. If you're sure that the attachment is safe AND you have a real-time virus scanner running in the background, you may disable the virus protection feature of Outlook Express. Restart Outlook Express. Once saved the required file attachment, re-enable the great feature of Outlook Express. Restart Outlook Express.

  • Start Outlook Express.

  • On the Tools menu, click Options.

  • Click the Security tab, uncheck Do not allow attachments to be saved or opened that could potentially be a virus option under Virus Protection, and then click OK.

    alt text

Source

share|improve this answer

I found the following on Microsoft's site. Note that this is for Outlook 2010. This should be similar with Express. The only real difference should be the 14.0 directory because it is a different version.

Outlook 2010

If you are using Outlook 2010, follow these steps:

  1. Click My Computer, and then double-click drive C.
  2. On the File menu, click New, and then click Folder. Name the folder temp0.
  3. Click Start, click Run, type regedit, and then click OK.
  4. Locate and then click the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Security\

  5. In the right pane, double-click OutlookSecureTempFolder.

  6. In the Value Data field, type C:\temp0\ and then click OK.
  7. Exit Registry Editor.
  8. Restart the computer.

This would have fixed my issue, but it made me realize what the real issue was. The real issue was that a windows update had made the registry point to the wrong location. I corrected the problem and everything was fixed.

Another possibility is that this folder may just need cleaned out. In that case you would just need to go to that directory, select all files in that directory, and delete them. This will not hurt anything, they are just attachments to emails. If your computer needed them, it will just re-request them from the email server. If you cannot find the directory, you may need to enable the ability to view hidden files and folders.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.