Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have 2 computers: Windows 7 desktop and Windows 8 laptop in a home wi-fi network. They are both configured to use passworded shared file access, not homegroup-based access. Desktop PC can access laptop, but laptop throws "Network path not found" when trying to access the desktop (which is visible in the network on laptop). Ideas?

share|improve this question
    
try to share some folder inside of desktop folder – Davidenko Apr 5 '13 at 6:00
1  
Try turning the firewall off on the desktop? – LilCodger Apr 5 '13 at 22:07
    
@Violet Giraffe: I think you can't share desktop, or maybe it's shown by default but not shared, I didn' check it so I'm not sure. So that's why i said that :) But I know realised that i didn't read the guestion carefully and by desktop he meant desktop pc :D – Davidenko Apr 6 '13 at 17:28
up vote 1 down vote accepted

Open Kasperky settings->Firewall-Networks and set LAN to either local or trusted, ensure internet is set to public.

share|improve this answer
    
It wasn't that simple. I had to fiddle with firewall tunings and unblock some protocols. Don't remeber the details, but it was fairly obvious once I found firewall settings. – Violet Giraffe Sep 13 '13 at 17:51

Turns out, the problem was in the firewal. Once I turned Kaspersky Internet Security off, everything started working.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .