Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When ever I accidentally click on the CD drive in Windows explorer, the drive ejects. 99% of the time, I don't want this to happen. This is slightly annoying. How can I stop this?

Windows 7 on a Dell Latitude E6410.

share|improve this question

1 Answer 1

Read this article: http://www.tipandtrick.net/how-to-disable-windows-vista-cd-or-dvd-drive-auto-eject-or-open-feature/

Disabling the autoburn functionality will fix the issue.

share|improve this answer
2  
You should copy the important part from the article, not just simply paste a link. –  totymedli Apr 7 '13 at 11:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.