Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying out Windows 8 and I see white flashes whenever I open a tab (and immediately switch) in Firefox. In Windows 7, I was able to get rid of this by setting the Application Background color to black. The registry value that corresponds to this color is the same for both OS, but the behaviors are different.

[HKEY_CURRENT_USER\Control Panel\Colors]
"Window"="0 0 0"

The Firefox I am running is version 20.0, but this behavior was also tested in 19.0 Google Chrome always had white flashes.

share|improve this question
    
I've never seen this behaviour in Firefox, Chrome, or any other browser on Windows 7 or Windows 8. Are you running up-to-date graphics drivers? Is your CPU powerful enough? –  Dai Apr 7 '13 at 9:25
    
@Dai. This behavior happens for a split of second right before the page loads. I am running 3rd gen Intel Processor. I think its CPU and integrated GPU do not have any issues and they are loaded with the latest drivers. –  Forethinker Apr 8 '13 at 5:18

1 Answer 1

Take a look at Tools > Options > Content > Colors. Even if you have "Use system colors" checked, Firefox still (for whatever reason) defaults in-progress tabs to the colors specified in this dialog. Change the "Background" color setting to black and restart Firefox to achieve your desired behavior.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.