Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I guess Chrome updated silently and now whenever I right-click the menu that pops up is gigantic with the extra spacing.

enter image description here

It isn't the same when right-clicking on the desktop.

How can I disable this "feature"?

share|improve this question

marked as duplicate by Karan, Tog, Dave M, Scott, 8088 Apr 8 '13 at 1:33

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

up vote 2 down vote accepted

I found the answer on the Google forums luckily.

Here's the fix:

Go to the properties of your Chrome shortcut and at the end of the target line add a space then

--disable-new-menu-style

Make sure you restart Chrome after you add the line.

share|improve this answer
    
This switch doesn't work anymore. –  Berk Demirkır Jun 6 '13 at 13:38

In case if mastergalen was confusing at all (I couldn't find the "properties of your chrome" shortcut)

http://www.ghacks.net/2013/03/12/how-to-disable-google-chromes-white-context-menu/

Good luck!

share|improve this answer
    
Add the info from the link here in your own words. Link-only answers are frowned upon, since links often break or the source may disappear. In any case though this question is a duplicate and will be closed as such. –  Karan Apr 7 '13 at 13:46
    
Welcome to Super User! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. More about link-only answers. –  Daniel Beck Apr 7 '13 at 15:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.