Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I created a Ubuntu server on virtualbox that Ubuntu server install with minimal virtual machine. I created the three linked clone and I have internal network between them. I removed 70-persistent-net.rules. I see this output when I run ifconfig:

eth0 Link encap:Ethernet HWaddr 08:00:27:e6:72:8a
     inet6 addr:fe80::a00:27ff:fee6:728a/64 Scop:Link
     .
     .
     .

I cannot see IPv4 address. I need an IPv4 address. How do I get this?

share|improve this question
    
Which runlevel you are using? –  max Apr 8 '13 at 4:08
    
i am newbie,what is runlevel? –  user859928 Apr 8 '13 at 6:21
    
In the command prompt just type runlevel and press Enter. It will show some number tell me that number. –  max Apr 8 '13 at 6:24
    
thanks.it show 2. –  user859928 Apr 8 '13 at 6:31
    
In VirtualBox goto Settings > Network in that check "Attached to" in this you selected NAT or Bridged Adapter? –  max Apr 8 '13 at 6:58

1 Answer 1

up vote 0 down vote accepted

In VirtualBox goto enter image description here > enter image description here in that check "Attached to" and select Bridged Adapter. It will work. like this.

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.