Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Why does my virtualbox on i7 computer, refuse to run gnome? On my other notebook there is no problem, but with i7 I cannot run gnome. I get this error:

opps, something went wrong

I already tried with fedora live and archlinux.

share|improve this question
2  
Well, with all of the troubleshooting steps you have detailed, it is hard to why you are having the issue.... Please tell us more about what you have done / tried and research you might have done. That error is a VB error but thats all we really know –  AthomSfere Apr 7 '13 at 23:35

1 Answer 1

You must enable CPU virtualization in your bios before it will work. I fought the same problem with my i7 and virtual box....

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.