Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Just put Windows 8 on my machine, but now I can't use my 2nd monitor. I'm still brand new to windows 8, not sure what I clicked, but somehow found windows help and support, with this entry...

Connect multiple monitors to your PC

Later down in that list, these instructions appear...

1. Swipe in from the right edge of the screen, and then tap Devices.
(If you're using a mouse, point to the upper-right corner of the screen, move the mouse pointer down, and then click Devices.)

2. Tap or click Second screen and then choose one of these options:
(the rest omitted)

After I follow instruction #1, and tap Devices I do not see what the instructions say I will see. Instead, I see this...

 Devices

 Desktop

 Nothing can be sent from the desktop

Both monitors are plugged in. Nothing has changed with the hardware since last week. Everything worked fine under Windows 7.

Could someone suggest what I (currently a total windows 8 absolute newbee) can do to activate the second monitor ? The major goal is to be able to physically work in one app on one screen and another on the other screen.

When I try pressing the "Windows Key + P" hotkey, I get this on the right side of the screen

 Second Screen

 Your PC can't project to another screen.
 Try reinstalling the driver or using a different video card.

I know that I saw two screens, mirror images, when Windows 8 was first installed.

When I right click on the traditional desktop (not the Start screen) and select "Screen Resolution", like this...

Right Clicking On Desktop

This is what pops up...

Screen Resolution Adjustment Window

Again, the confusion: when Windows 8 was installed, both screens presented a mirror image.

share|improve this question

1 Answer 1

The two simplest ways are -

Use the "Windows Key + P" hotkey. This will open up the "Second Screen" feature on the right side of your main display and allow you to select how you want the second screen to be displayed.

-or-

Right click on the traditional desktop (not the Start screen) and select "Screen Resolution". This will open up the Screen Resolution Control Panel and allow you to select Extend or Mirrored displays.

This option also allows you to size each screen independently and place them in the correct order for proper display.

share|improve this answer
    
Tried your first suggestion. No go. Edited my original post to show results –  User.1 Apr 9 '13 at 13:01
    
Tried your second suggestion. I see no option to select extended or mirrored displays. The computer cannot see the second monitor. I know that when Windows 8 was first installed on this machine, both displays showed the same thing. I welcome other ideas. –  User.1 Apr 9 '13 at 13:29
    
If you aren't given the option to display a second screen through either function, then it is likely the second monitor is just not being detected. You can verify in Device Manager in the "Monitors" container. if you only have 1 monitor here that is all that will ever get used. Drivers and the standard "are you sure it is plugged in and powered on" checks are the next course of action. –  Chris E. Avis Apr 10 '13 at 20:12
    
After two days, five phone calls, one hundred online forum posts, etc., the problem is not software. It is hardware and driver incompatibility. This problem is interminable with no fix planned or desired by either Microsoft, ATI, AMD, Dell, or anyone else involved. I wanted to revert to Windows'7 but the impression I get is that that is impossible. What do I do here on SuperUser now ? Answer my own question ? I'm pretty angry about this now, and so I would prefer to inject some time between the observed facts and my report of those facts. –  User.1 Apr 10 '13 at 20:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.