Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just this morning I was using my computer normally. Then I started having a problem on my laptop, and I am not getting any audio on my headphones or external speakers. Yet, they are detected: when I plug them in I get that message saying "You just plugged in a device into the audio jack". Also, I have sound on the laptop's inbuilt speakers..

I have tried: 1.Installing different audio drivers from Realtek; 2.Rebooting; 3.Playing around with the Realtek's software definintions.

In the software I see no mention to the headphones, though they are detected by the taskbar icon when I plug them in.

This problem is on Windows 8 64 bit. I don't know if it is related, but this morning I also did some updates on Linux (this is a dual boot laptop). Yet, it is important to note that everything works perfectly on Linux.

Do you know how I can get it back to work? Thanks in advance

Specs: Asus G73Jw Windows 8 64bit

share|improve this question
how do you know if your audio jack isnt causing problems? – dashboard Apr 8 '13 at 17:52
Well, I cannot be very certain, but it would be very strange as the computer is only 1 year old, and it was working fine this morning. No buzzes, no nothing.. Also, while I was testing different stuff (installing, unninstalling drivers, etc.) at some point it started working again. But when I switched from the external speakers to the headphones, it stopped again and didnt get back on. Yes, still, I am assuming it is not a hardware problem – Sosi Apr 8 '13 at 17:59
Further: when I boot into Linux it works perfectly! – Sosi Apr 8 '13 at 18:31
Ok that makes sense, it must be driver related then. – dashboard Apr 8 '13 at 21:27
Ok, I don't know what changed, but something made it work. I had tried installing/replacing drivers, changing setup on Realtek's software to no avail. But for some reason, it is now working. Thanks anyway – Sosi Apr 9 '13 at 11:23

You must log in to answer this question.

Browse other questions tagged .