Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Monodevelop from git in KDE 4.10.2 does not render text in code edit tabs monodevelop run in xterm in kde - no text rendered, no errors

I tried with xfce and text is rendered ok there.

I tried disabling composition with alt shift f12 and restarting x server but it was no better. I also tried disabling font softening in monodevelop options and disabling plugins. I also tried temporarily deleting my KDE profile.

This is dual screen setup on Nvidia with nouveau. OS is slackware64-current.

share|improve this question
Duplicated, see… – Andre Miras Mar 10 '14 at 17:28
i dont think stackoverflow is the right place for this question. – Spikolynn Mar 11 '14 at 8:16

I've had the same problem. It looks like this bug still isn't fixed -

A solution based on the comments of the bug report, which also worked for me, is to set OXYGEN_DISABLE_INNER_SHADOWS_HACK to 1.

So run -


rather than -

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .