Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Monodevelop from git in KDE 4.10.2 does not render text in code edit tabs monodevelop run in xterm in kde - no text rendered, no errors

I tried with xfce and text is rendered ok there.

I tried disabling composition with alt shift f12 and restarting x server but it was no better. I also tried disabling font softening in monodevelop options and disabling plugins. I also tried temporarily deleting my KDE profile.

This is dual screen setup on Nvidia with nouveau. OS is slackware64-current.

share|improve this question
    
Duplicated, see stackoverflow.com/questions/15603056/… –  Andre Miras Mar 10 at 17:28
    
i dont think stackoverflow is the right place for this question. –  Spikolynn Mar 11 at 8:16

1 Answer 1

I've had the same problem. It looks like this bug still isn't fixed - https://bugs.kde.org/show_bug.cgi?id=316995.

A solution based on the comments of the bug report, which also worked for me, is to set OXYGEN_DISABLE_INNER_SHADOWS_HACK to 1.

So run -

OXYGEN_DISABLE_INNER_SHADOWS_HACK=1 monodevelop 

rather than -

monodevelop
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.