Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Does anybody knows how to change that? I have a 1920*1080 monitor and everything looks so small for now.

share|improve this question
up vote 2 down vote accepted

You can just bump up the font sizes and/or the icon sizes. The fonts should be under System Settings/Cinnamon Settings. However, if you want full Hi-DPI support for Cinnnamon, you can test this software which will be included in the next version of Mint.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .