Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Dell computer with Windows XP Home Edition on it. Yesterday I was fooling around with trying to make my computer read Japanese characters. So buy accident I changed the keyboard layout to Japanese. After a reboot I tried to enter my password but it wasn't accepted. The layout was still set to Japanese.

How can I change the keyboard layout at the Windows XP login screen?

share|improve this question

On the Windows XP login screen you can switch between installed keyboard layouts by pressing Alt + Shift

If that does not work try the following:

  1. get a recovery boot CD which allows you to edit the registry (for example BartPE)
  2. boot off the recovery CD
  3. start the registry editor
  4. navigate to [HKEY_USERS.DEFAULT\Keyboard Layout\Preload]
  5. edit the 1 key to: 00020409 (US international)
share|improve this answer
    
Tried this and didnt work – janai Apr 9 '13 at 17:07
    
@janai sorry to hear that. It works on my system. Did you remove the original keyboard layout? Alt+Shift only switches between installed layouts! – Simon Apr 9 '13 at 17:22
    
@janai I just added a second solution. It is a bit more complicated but I hope this one works for you. – Simon Apr 9 '13 at 18:16

n the Windows XP login screen you can switch between installed keyboard layouts by pressing

alt+ctrl+shift working for me

share|improve this answer
2  
This solution was already posted by another user several months ago. OP said it didn't work. – DanteTheEgregore Oct 22 '13 at 6:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .