Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently tried to upgrade my ProBook 6450b from 4GB to 8GB of memory (the listed maximum).

When installing the new pair I purchased (which is within spec for the laptop per the manual (referenced above)), the BIOS can see 8192MB, but Windows will not boot (7 x64 Pro).

I also cannot run the built-in memory test.

For the time being, I have reverted to the 4GB that was in the machine, but this is not ideal, and I am hoping someone here can assist.

share|improve this question
    
Why are you unable to run the built-in memory test? You need to verify the memory is good use your program of choice. – Ramhound Apr 10 '13 at 11:58
    
@Ramhound - I have no idea. The BIOS memory test will not run. – warren Apr 10 '13 at 14:22
1  
That would indicate a hardware problem. – Ramhound Apr 10 '13 at 16:41
up vote 2 down vote accepted

Bad memory can cause this - to find out which stick is bad remove one of them and boot, if it doesn't boot remove other one and install the first stick then boot again.

share|improve this answer
    
the BIOS can see both; with just one, it also sees 4GB (in either slot). OS still won't come up. – warren Apr 9 '13 at 18:57
    
Ok, i have seen this before where you can post but when you try to boot the OS it freezes / crashes. Have you tried removing one stick and booting? – dashboard Apr 9 '13 at 18:58
    
yes, see my previous comment :) – warren Apr 9 '13 at 19:06
    
does it boot with only one stick? you said "it also sees 4GB (in either slot). OS still won't come up" sorry for my miss understanding :P – dashboard Apr 9 '13 at 19:12
    
no - the BIOS still sees the memory. But it won't boot into the OS. Doesn't matter which slot has the memory (1 or 2). But with the factory-supplied RAM it's all good. It's Mushkin, if the brand matters. – warren Apr 9 '13 at 19:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .