Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question is an exact duplicate of:

Every time I restart Google Chrome, the defalt search engine is set to "mixi.DJ search", even if I remove it from the list of search engines.

How to definitively get rid of it ?

share|improve this question

marked as duplicate by Sathya Apr 11 '13 at 11:25

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

This is called a search engine hijack. Chrome 25 is adding two new features to prevent silent extension installs. From the Chrome blog post:

Extensions installed by third party programs using external extension deployment options will be disabled by default. When a third party program installs an extension, the Chrome menu will be badged, and users can click through the Chrome menu to see a dialog containing an option to enable the extension or to remove it from their computer.

In addition, all extensions previously installed using external deployment options will be automatically disabled. Chrome will show a one-time prompt to allow the re-enabling of any of the extensions.

I don't know if this will block all search engine hijacks but it will go a long way to stopping a lot of them.

Steps to remove now that it is there:

  • If you haven't upgraded to the latest version of Chrome do that first.
  • Check your installed programs and remove anything you don'r recognize.
  • Download an anti-spyware program and run that.
  • Disable any Chrome extensions you don't recognize
  • Remove the search engine and set the default back to Chrome.
share|improve this answer
I would like to add a point to @Brand Patton. There is also possibility that a software which you have installed recently have installed . If that is the case please log in safe mode during boot time so that the program doesn't initialize itself during the start, follow above steps whichhe has mentioned . – adithya Apr 10 '13 at 10:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.