Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Westell 2200 modem and just got a Lyksys E2500 router. I can get on internet with modem direct to computer and I can get router signal (I see the network on my iPhone) but when I put the modem internet line through the router I am unable to connect to the internet. I saw a previous post with the same issue with differenrt equipment but I am afraid I am not computer saavy enough to understand what the conflict may be or exactly how to change the "advanced settings". Anybody game to spell it out for me? Many thanks in advance

share|improve this question
1  
have you tried turning the modem off then connecting the router, then turning the modem on? –  Keltari Apr 10 '13 at 14:01
    
The Westell 2200 is an ADSL modem and a router. Connect the Westell to one of the Linksys WiFi router's LAN ports. Do not plug anything into the Linksys's WAN port. But before you do that, power up the Linksys by itself, connect a PC, then uses a web browser to get to its web configuration page. Disable DHCP and assign a static IP address to the LAN side, something like 192.168.1.2 (assuming Westell is at 192.168.1.1). Save, disconnect and then connect up Westell. –  sawdust Apr 10 '13 at 19:51

1 Answer 1

Presumably you need to "clone" the MAC address from the PC to the WiFi router (ISPs bind that address to the connection, so only you can use it). I had to do it with my (now retired) Linksys WRT54g here. It still has the MAC address from my very first computer, long gone now (and that network card broke shortly after and got replaced).

Check the manual for the router, it should give step-by-step instructions. The MAC address in Linux is shown by ifconfig as ether, ip link show gives it under link/ether (the first stretch of digits/letters/colons is the MAC here).

share|improve this answer
    
thank you all so much –  beth Apr 11 '13 at 0:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.