Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to figure this out: Akregator stopped retrieving some of my feeds (such as http://lifehacker.com/vip.xml), even though they used to work, do work in Firefox and some other feeds still do work in Akregator.

I already tried deleting the archives and re-adding the feeds.

share|improve this question
    
Which version are you using? I'm with 4.10 and the feed you linked works for me. –  Sekhemty Apr 14 '13 at 21:56
    
I'm using 4.8.4 –  Ofir Apr 15 '13 at 5:14
    
I since tried removing and re-installing - didn't help. –  Ofir Apr 15 '13 at 21:05
    
At least some of the feeds (e.g. the one above) work in at least two other feed readers. –  Ofir Apr 15 '13 at 21:08
add comment

1 Answer

up vote 1 down vote accepted
+50

If you are using an old version, you could try to update and see if it solves the problem. It is possible that your issue is a bug solved in more recent versions.

EDIT: I suggest you to carefully read theses articles about repositories, especially the explanations about third party repos.

http://ubuntuguide.org/wiki/Kubuntu_Precise_Repositories

https://help.ubuntu.com/community/Repositories/Kubuntu

While using external repositories, keep in mind that the software there could not be properly tested, can have stability issues and cause problems to your systems. Once you have read and understood how repositories work, to upgrade your software, I suggest you to enable the Kubuntu Backports repo, which contains the latest version not only to Akregator but of the full KDE software collection, so be prepared to download a large amount of packages. An easy way to enable it is with the command sudo apt-add-repository ppa:kubuntu-ppa/backports

share|improve this answer
    
It is not listed as a bug, and in any case, I already tried removing and installing the latest compatible version (from Ubuntu software center). –  Ofir Apr 15 '13 at 21:04
    
The official Ubuntu repository for Precise (that's version 12.04) still has the 4.8.4 verison of KDE Software Compilation, while the latest released is 4.10.2. Are you familiar with external repositories? –  Sekhemty Apr 15 '13 at 22:18
    
No, but I'll make myself familiar with it ;) - will try, thanks. –  Ofir Apr 16 '13 at 15:58
    
I've added to my answer a brief explanation on how to add a repository to upgrade your KDE. –  Sekhemty Apr 16 '13 at 16:31
    
It didn't work for me (will keep at it next week), but thanks. –  Ofir Apr 19 '13 at 9:06
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.