Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to get non-English page number in LibreOffice writer. Specifically, I need page numbers in Bengali (Bangla).

To begin with, I tried changing the font. I found that the auxiliary texts inserted (like Page) are set in the desired language, but the fields like Page Number and Page Count remain in English. See below,

enter image description here

Then I tried another approach. I tried to insert certain page fields. I clicked on, Insert->Fields->Other and then selected Page from the type list. It gives me a list like this,

enter image description here

I see that many entries in non-English languages are there. But Bengali is not one of them.

I guessed that if I can add my entries to this list at farthest right, I will get my desired page numbers.
But that approach also lost its way at this point.

I have already installed the Bengali language pack for LibreOffice. No luck there.

Did not find anything like this as there is in MS Word for LibreOffice. Please see the first comment.

If could give me any other suggestion, I would appreciate it.

I understand that you do not need to know how Bengali numerals look like. If you need, this image will give you the idea. The numbering follows the Arabic system, but the notations are different from English.

enter image description here

share|improve this question

1 Answer 1

I performed a quick search and found this: http://listarchives.libreoffice.org/global/users/msg28715.html

I'm quoting from that page:

Use Format > Page and there the tab "Page". There is a drop-down list "Format" in section "Layout settings". From that list use the item "Native Numbering". It uses the language from "Local setting" which you have set in Tools > Options > Language Settings > Languages.

I can't verify for you if it works right now, because I don't have installed on my system any hindi language, but you might want to give a try.

share|improve this answer
    
Thanks for your answer but it did not work. In the said list, all I got are, lists like: A, B, C; I, II, III; i, ii, iii; None. I have all the necessary suggested settings from Tools > Options > Language Settings > Languages. –  Masroor Apr 18 '13 at 15:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.