Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

There is no hibernate option when I click the expand arrow next to the Shut Down button. I am running Windows 7 on a Dell Latitude E6420. I am thinking it's just a Windows 7 issue. Or maybe a specific driver issue for my laptop model.

Can anyone point me in the right direction? I have tried running "powercfg.exe /hibernate on" from the command prompt, but that did not fix it (even after a restart).

This is a replacement laptop I got from my job, but support here is useless. My previous laptop (same model) did have this option, and I used it all the time.

Thanks for any help!

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You only see the hibernation entry if you disable Hybrid-Sleep:

enter image description here

share|improve this answer
    
Thank you so much! I disabled it and now I have the option. Do you know if there is an advantage/disadvantage to disabling Hybrid-Sleep? –  user1776193 Apr 11 '13 at 5:03
    
without hybrid-sleep the content of the RAM is lost when you cut the power of the PC. With hybrid sleep, Windows also writes the RAM content in the hibernation file and reads it from there if the power was lost. –  magicandre1981 Apr 11 '13 at 17:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.