Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've managed to get myself into a bind. I have a OCZ Vertex 2 SSD that has a low level lock turned on (seems to be from a failed secure erase with parted magic, though not sure).

I'm hammering at this drive with MHDD, trying to do an UNLOCK followed by DISPWD so that I could get on with my life, but it is rejecting all attempts at password entry for me. I've never set up a password on the drive, so I assume the password is default. I've tried:

  • null
  • NULL
  • ""

And also tried just hitting ENTER at the password prompt, but no go. Is there any other default password that I can try here? Or maybe there are some games I can play with powering on the drive post-boot?

Any help is greatly appreciated!

share|improve this question

migrated from serverfault.com Apr 11 '13 at 4:55

This question came from our site for professional system and network administrators.

add comment

1 Answer

up vote 1 down vote accepted

Fixed my issue by using the OCZ supplied bootable ISO to instead secure erase the drive again.

http://www.ocztechnologyforum.com/forum/showthread.php?105168-NEW!!-PC-Bootable-Toolbox

Be aware that for some reason, booting up to the OCZ ISO took forever, during what was supposed to be a 15 second count down, each second instead took 20 minutes. It eventually finished booting though.

I also made sure to do a proper system shutdown after doing the secure erase, to try and make sure that security mode for the drive was disabled.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.