Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm a member of a high-traffic skype group, which is often too much noise for me to concentrate with.

Can I prevent messages to the group from popping up as new notifications?

share|improve this question
1  
Not really mute since that implies the audio settings but prevent desktop notifications, correct. – Brad Patton Apr 11 '13 at 15:25
    
Looks like there are only Options for Skype as a whole not individuals or groups. – Brad Patton Apr 11 '13 at 15:27
    
@BradPatton - correct. Is this is so then I'll be sad :( – ripper234 Apr 11 '13 at 16:11
up vote 10 down vote accepted

There is a setting, although I've never used it so far (names might be off due to localization):

  • Open the conversation/group you'd like to modify.
  • Go to the Conversations menu.
  • Find the Notification Settings....
  • Here you can modify how/if/when to open the specific group or show messages as popups.

Notification Settings window (German version)

share|improve this answer

type /alertsoff in skype groupchat.

share|improve this answer
1  
Make sure that there is no space before /alertsoff - otherwise, it will be handled as a message, instead as of a Skype command. (telling the whole company, on the group chat, I didn't want to hear from them was awkward... ;) ) – Cedric Oct 7 '15 at 8:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .